当前位置: 首页 > linux>阅读正文

centos更新禁止更新内核

2022.1.4 朱丰华 278 次 留下评论 109字

在很多情况下,我们要更新系统软件,通常使用以下命令

yum -y update

但实际上非常危险,由于硬件原因而导致新版内核不兼容,此时系统会直接崩溃,建议使用以下命令取代:

 yum --exclude=kernel* update

本篇完,还有疑问?留下评论吧

发表评论

您的电子邮箱地址不会被公开。 必填项已用*标注